Wreszcie jest, co prawda aktualizacja pojawiła się jakieś 2 tygodnie temu, ale ponieważ paczka dla SUSE ukazała się kilka dni temu dopiero dziś zainstalowałem , przetestowałem i zamieszczam info na blogu (gdyby ktoś chciał aktualizować w SUSE 12.1 musi dodać repo dla KDE 48 (dla KDE 4.7. nie ma aktualizacji digiKam do najnowszej wersji) i przełączyć w YAST pakiety systemowe na to repozytorium, aktualizacja powinna pójść gładko, ja nie miałem problemów).

Wizualnie nowa wersja nie różni się od poprzedniej, nie wprowadzono dodatkowych funkcji, czy znaczących zmian, poprawiono 101 błędów programu, oraz 41 błędów wtyczek kipi i tłumaczeń.

Oczywiście jak każdą nową wersję tego znakomitego programu, w pełni rekomenduję.

Strona programu: digikam 2.5.0.

Reklamy